Requirements

Game engine support

coherence currently supports Unity. For custom engine integration, please contact our developer relations team. For updates regarding Unreal Engine support, please check the Unreal Engine support page.

Unity requirements

  • Unity 2020.3.36f1 or later.
  • A Windows, Linux or macOS system.
Export as PDF
Copy link
Edit on GitHub
Outline
Game engine support
Unity requirements